Degraded performance
Incident Report for Hindsight Software
Resolved
This incident has been resolved.
Posted 5 months ago. May 04, 2017 - 07:09 UTC
Monitoring
Temporary fix in place while waiting for Atlassian to resolve the issue.
Posted 5 months ago. May 03, 2017 - 13:37 UTC
Investigating
Subset of customers not receiving authentication tokens from Atlassian which is preventing issue related actions in Behave Pro.
Posted 5 months ago. May 03, 2017 - 11:16 UTC