Autocomplete outage
Incident Report for Hindsight Software
Resolved
We've identified the problem, we're re-indexing steps on a tenant by tenant basis to ensure integrity.
Posted 9 months ago. Nov 04, 2016 - 16:08 UTC
Investigating
Our Elasticsearch instance is currently down affecting our autocomplete service.
Posted 9 months ago. Nov 04, 2016 - 15:15 UTC