DNS failure
Incident Report for Hindsight Software
Resolved
This incident has been resolved.
Posted 4 months ago. Aug 16, 2018 - 16:38 UTC
Monitoring
The fix has been rolled out and we are moinitoring the situtation
Posted 4 months ago. Aug 16, 2018 - 13:41 UTC
Identified
There has been a failure in the Behave Pro DNS system that is causing an error in routing requests. We have deployed a fix and weighting for the system to come back online
Posted 4 months ago. Aug 16, 2018 - 13:20 UTC