Intermittent database access
Incident Report for Hindsight Software
Resolved
This incident has been resolved.
Posted almost 2 years ago. Jun 25, 2016 - 05:23 UTC
Update
We are currently experiencing a connectivity issue with the Behave Pro database
Posted almost 2 years ago. Jun 25, 2016 - 05:05 UTC
Investigating
We are currently investigating this issue.
Posted almost 2 years ago. Jun 25, 2016 - 05:03 UTC