Database outage
Incident Report for Hindsight Software
Resolved
No further errors have been detected during our monitoring period
Posted 11 months ago. Aug 22, 2016 - 16:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 22, 2016 - 13:18 UTC
Investigating
Database connection issues
Posted 11 months ago. Aug 22, 2016 - 13:09 UTC