Behave Pro panels failing to load
Incident Report for Hindsight Software
Resolved
This incident has been resolved
Posted about 2 months ago. Oct 26, 2018 - 19:38 UTC
Monitoring
The fix has been implemented and we are monitoring the situation
Posted about 2 months ago. Oct 26, 2018 - 19:17 UTC
Identified
The issue has been identified and we have deployed a fix
Posted about 2 months ago. Oct 26, 2018 - 19:09 UTC
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Oct 26, 2018 - 17:50 UTC
Investigating
Behave Pro panels embedded on Jira issue view pages are failing to load
Posted about 2 months ago. Oct 26, 2018 - 16:31 UTC