Hosting and network errors
Incident Report for Behave Pro
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 10:55 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 08, 2021 - 10:54 GMT
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2021 - 22:56 GMT
Monitoring
Systems have started to recover and we are monitoring the recovery process
Posted Dec 07, 2021 - 22:56 GMT
Identified
Our hosting provider AWS is currently experiencing high error rates and this is impacted the network that Behave Pro uses for its US data resident customers
Posted Dec 07, 2021 - 21:43 GMT
This incident affected: Behave Pro Jira App (US Region), Behave Pro Git connector (Bitbucket API, Bitbucket Webhooks), and Behave Pro Test result processing and analysis.